divide.cz
E-shop Info Links Forum F.A.Q. Contact

kniha hostů

Zde můžete nechat zprávu pro ostatní návštěvníky

Opiš číslo 80189
10 30 50 100
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25,
Zpráva 222. - 09.1.2021 12:42
jmenoStanda:
Ahoj !
Kde se dá sehnat záloha pro RTC v divMMC. Jaké má mít záložní baterie napětí? Díky za odpověď.
Zpráva 221. - 25.12.2020 13:38
Noby:
Očásek David: určitě půjde.
Zpráva 220. - 25.12.2020 12:32
Očásek David:
Dobrý den, nevím kam jinam napsat. Mám hotovou objednávku pár věcí. A u jedné nesestavenou Rozdvojka sběrnice kolmou. Tedy jako stavebnici:) Můžeme se tedy nějak dohodnou zda to půjde?
Zpráva 219. - 27.8.2020 21:00
Noby:
Martin: ten první bude v pohodě. Ten druhý nedokážu říct. Šlo tam tuším o kapacitu v bázi. Zkus napsat Zilogovi.
Zpráva 218. - 27.8.2020 15:06
Martin:
Ahoj,

chcem si vyrobit smd verziu DivIDE, ake pouzit tranzistory? Mozem pouzit namiesto BC337 BC817 a namiesto BF199 BFS20?

Dakujem,
Zpráva 217. - 16.7.2020 10:28
Jirka:
Ahoj. Bude někdy k dostání deska Sparrow 48K SX ?
Zpráva 216. - 12.7.2020 22:50
Tomáš:
Dobrý den, je možné zakoupit desku ZX Sparrow?
Zpráva 215. - 29.6.2020 18:02
Noby:
Viktor: I don't know what to advise. I can test your Divide by sending it to me.
Zpráva 214. - 23.6.2020 10:39
Viktor:
Update: I was able to track down part of the issue. Reflashed divIDE with ESXDOS 0.8.8 and it worked straight away. Detects and accesses any of my drives, NMI button works flawlessly. Everything loads, everything works, why did I even need the FATWare? But, the mapping problem bothers me still. So ROM mapping and IDE is fine, but there's definitely something wrong with the ALLRAM mapping. My memory is KM82256LP-8, 80 ns - this same speed grade I have in my Harlequin. Would be grateful for any further ideas!
Zpráva 213. - 23.6.2020 00:29
Viktor:
More to come. Reflashed the FATWare firmware with the 128en. The flashing went fine, but at the end was no display message, the computer just hung. After reset, the new firmware comes in (no logo), still finds the drive, but after pressing a key now behaves strange. But the most interesting happens, when I issue an OUT 227,66(with E open) - the computer hangs, not even responding to reset, displaying always the same vertical stripes: 1 pixel wide blue, 6 pixel black, again 1 pixel blue, then 8 pixels black - and this pattern repeats. Also this happens sometimes with a random power on - doesn't respond to reset, just power cycle.
1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25,

pruhy.gif, 0 kB october 2021 noby(c)divide.cz